Cifrado en nueva red Wifi

Foro para que los usuarios de MAX consulten las dudas que puedan tener.

Moderadores: ismagago, ezequiel, jrodriguezpascua, dgonzalezarroyo

Responder
planpc
Mensajes: 64
Registrado: 05 Oct 2009, 22:32
Ubicación: Madrid
Contactar:

Cifrado en nueva red Wifi

Mensaje por planpc » 14 Mar 2018, 01:49

Hola, estoy teniendo problemas de conexion en algunos PCs con MAX 9, usando tarjeta de red PCI-e de TP Link TL-WN881ND.

Algunos no contectan (se quedan pensando infinitamente como en la imagen adjunta) mientras que otros, todos muy cerca de la antena, si lo hacen, cuando conectan, no reciben IP o la reciben pero no navegan y al cabo de unos segundos se deconectan de nuevo, incluso no llegando a ver el SSID al que estab conectados inmediatemente antes. Los equipos con windows estaban funcionando con ese mismo hardware, incluso los moviles conectan sin problema a la red..., de lo más extraño.

He probado de todo, intercambiar la antena de esa zona por otra que esta funcionando bien en la zon Windows, (upgrade conectando los equipos afectados con cable), pero parece que nada mejora.

Al intentar crear una nueva red manualmente en MAX, sólo me parecen estos tipos de cifrado, (imagen adjunta), me choca no ver WPA / WPA2, cuando debería.

alguien le suena haber pasado por algo así?

Gracias y un saludo
Adjuntos
cifrado.jpg
Solo aparece cifrado WEP
cifrado.jpg (138.2 KiB) Visto 345 veces

dgonzalezarroyo
Mensajes: 471
Registrado: 07 Abr 2010, 10:42
Contactar:

Re: Cifrado en nueva red Wifi

Mensaje por dgonzalezarroyo » 14 Mar 2018, 10:37

Hola

Tiene toda la pinta de ser algo relacionado con los drivers de la tarjeta wifi. Vamos a sacar información. Para ello, lanza este comando:

Código: Seleccionar todo

sudo lspci -vnn
Y copias y pegas aquí el párrafo relativo a "Network adapter". A ver si tienes el driver ath9k, que es el que recomiendan para esa tarjeta. O a ver si es algo del kernel...
David González, Profesor de Tecnología

Imagen

Responder