Google earth en Max 9.5

Foro para que los usuarios de MAX consulten las dudas que puedan tener.

Moderadores: ismagago, ezequiel, jrodriguezpascua, dgonzalezarroyo

cmdytic
Mensajes: 19
Registrado: 20 Abr 2016, 20:06

Re: Google earth en Max 9.5

Mensaje por cmdytic » 04 Oct 2018, 15:23

Hola.

Sigo intentando instalarlo con las instrucciones anteriores. No se puede. Me sale esto:

"E: El repositorio «http://dl.google.com/linux/earth/deb stable Release» no está firmado.
N: No se puede actualizar de un repositorio como este de forma segura y por tanto está deshabilitado por omisión.
N: Vea la página de manual apt-secure(8) para los detalles sobre la creación de repositorios y la configuración de usuarios.
madrid@3ESO:~$ sudo apt install google-earth-stable_current_amd64.deb"

Ya es desesperación.

Por favor ¿alguien ha conseguido que le funcione google earth en Max 9.5? ¿No? ¿De verdad nadie lo ha intentado? ¿De verdad me tengo que rendir? ¿Nadie puede ayudar?

Gracias.
Carmen.
TIC.
Aprendiendo siempre.

dgonzalezarroyo
Mensajes: 717
Registrado: 07 Abr 2010, 10:42
Contactar:

Re: Google earth en Max 9.5

Mensaje por dgonzalezarroyo » 04 Oct 2018, 22:22

Hola

Yo no soy nada fan de Google Earth. Nunca lo he instalado.

A ver si tengo un rato, pruebo a instalarlo y te cuento...
David González, Profesor de Tecnología

Imagen

dgonzalezarroyo
Mensajes: 717
Registrado: 07 Abr 2010, 10:42
Contactar:

Re: Google earth en Max 9.5

Mensaje por dgonzalezarroyo » 05 Oct 2018, 17:00

Hola

Te cuento. Creo que has lanzado mal algún comando (o varios). He lanzado éstos en una maquina virtual con MAX 9.5 actualizado y me dice que esa arquitectura no está soportada, pero no me ha dado ninguno de los errores que te da a ti. Te pongo los comandos que he lanzado aquí:

Código: Seleccionar todo

wget -q -O - https://dl.google.com/linux/linux_signing_key.pub | sudo apt-key add -

Código: Seleccionar todo

sudo sh -c 'echo "deb http://dl.google.com/linux/earth/deb/ stable main" >> /etc/apt/sources.list.d/google-earth.list'

Código: Seleccionar todo

sudo apt update

Código: Seleccionar todo

sudo apt install google-earth-stable
Pruebalos y debería funcionar si tienes una máquina de 64 bits.

Un saludo
David González, Profesor de Tecnología

Imagen

ezequiel
Mensajes: 1349
Registrado: 03 Mar 2005, 14:02

Re: Google earth en Max 9.5

Mensaje por ezequiel » 07 Oct 2018, 11:51

Si quieres quitarte un poco la atadura de la plataforma puedes instalar Marble. Es una app instalable en todos los sistemas incluido android con lo que es ideal para el un aula con tablet:

https://marble.kde.org/

https://marble.kde.org/install.php

En MAX esta en repositorios y basta con ir a synaptic o hacer un sudo apt install marble
¡¡¡Se libre!!!

¡¡¡Usa MAX!!!
Imagen

cmdytic
Mensajes: 19
Registrado: 20 Abr 2016, 20:06

Re: Google earth en Max 9.5

Mensaje por cmdytic » 10 Oct 2018, 14:28

Hola, David.

No me funciona. Pego el resultado de la terminal;

"madrid@3ESO:~$ wget -q -O - https://dl.google.com/linux/linux_signing_key.pub | sudo apt-key add -
[sudo] password for madrid:
OK
madrid@3ESO:~$ sudo sh -c 'echo "deb http://dl.google.com/linux/earth/deb/ stable main" >> /etc/apt/sources.list.d/google-earth.list'
madrid@3ESO:~$ sudo apt update
Obj:1 http://max.educa.madrid.org/max90 max InRelease
Ign:2 http://dl.google.com/linux/earth/deb stable InRelease
Obj:3 http://archive.ubuntu.com/ubuntu xenial InRelease
Des:4 http://security.ubuntu.com/ubuntu xenial-security InRelease [107 kB]
Des:5 http://archive.ubuntu.com/ubuntu xenial-updates InRelease [109 kB]
Des:6 http://dl.google.com/linux/earth/deb stable Release [933 B]
Err:7 http://dl.google.com/linux/earth/deb stable Release.gpg
Línea de cabecera incorrecta Datos de cabecera incorrectos [IP: 216.58.211.206 80]
Des:8 http://archive.ubuntu.com/ubuntu xenial-backports InRelease [107 kB]
Leyendo lista de paquetes... Hecho
W: El objetivo Packages (main/binary-amd64/Packages) está configurado varias veces en /etc/apt/sources.list.d/google-earth.list:1 y /etc/apt/sources.list.d/google-earth.list:2
W: El objetivo Packages (main/binary-i386/Packages) está configurado varias veces en /etc/apt/sources.list.d/google-earth.list:1 y /etc/apt/sources.list.d/google-earth.list:2
W: El objetivo Packages (main/binary-all/Packages) está configurado varias veces en /etc/apt/sources.list.d/google-earth.list:1 y /etc/apt/sources.list.d/google-earth.list:2
W: El objetivo Translations (main/i18n/Translation-es_ES) está configurado varias veces en /etc/apt/sources.list.d/google-earth.list:1 y /etc/apt/sources.list.d/google-earth.list:2
W: El objetivo Translations (main/i18n/Translation-es) está configurado varias veces en /etc/apt/sources.list.d/google-earth.list:1 y /etc/apt/sources.list.d/google-earth.list:2
W: El objetivo Translations (main/i18n/Translation-en) está configurado varias veces en /etc/apt/sources.list.d/google-earth.list:1 y /etc/apt/sources.list.d/google-earth.list:2
W: El objetivo Packages (main/binary-amd64/Packages) está configurado varias veces en /etc/apt/sources.list.d/google-earth.list:1 y /etc/apt/sources.list.d/google-earth.list:3
W: El objetivo Packages (main/binary-i386/Packages) está configurado varias veces en /etc/apt/sources.list.d/google-earth.list:1 y /etc/apt/sources.list.d/google-earth.list:3
W: El objetivo Packages (main/binary-all/Packages) está configurado varias veces en /etc/apt/sources.list.d/google-earth.list:1 y /etc/apt/sources.list.d/google-earth.list:3
W: El objetivo Translations (main/i18n/Translation-es_ES) está configurado varias veces en /etc/apt/sources.list.d/google-earth.list:1 y /etc/apt/sources.list.d/google-earth.list:3
W: El objetivo Translations (main/i18n/Translation-es) está configurado varias veces en /etc/apt/sources.list.d/google-earth.list:1 y /etc/apt/sources.list.d/google-earth.list:3
W: El objetivo Translations (main/i18n/Translation-en) está configurado varias veces en /etc/apt/sources.list.d/google-earth.list:1 y /etc/apt/sources.list.d/google-earth.list:3
W: El objetivo Packages (main/binary-amd64/Packages) está configurado varias veces en /etc/apt/sources.list.d/google-earth.list:1 y /etc/apt/sources.list.d/google-earth.list:4
W: El objetivo Packages (main/binary-i386/Packages) está configurado varias veces en /etc/apt/sources.list.d/google-earth.list:1 y /etc/apt/sources.list.d/google-earth.list:4
W: El objetivo Packages (main/binary-all/Packages) está configurado varias veces en /etc/apt/sources.list.d/google-earth.list:1 y /etc/apt/sources.list.d/google-earth.list:4
W: El objetivo Translations (main/i18n/Translation-es_ES) está configurado varias veces en /etc/apt/sources.list.d/google-earth.list:1 y /etc/apt/sources.list.d/google-earth.list:4
W: El objetivo Translations (main/i18n/Translation-es) está configurado varias veces en /etc/apt/sources.list.d/google-earth.list:1 y /etc/apt/sources.list.d/google-earth.list:4
W: El objetivo Translations (main/i18n/Translation-en) está configurado varias veces en /etc/apt/sources.list.d/google-earth.list:1 y /etc/apt/sources.list.d/google-earth.list:4
E: El repositorio «http://dl.google.com/linux/earth/deb stable Release» no está firmado.
N: No se puede actualizar de un repositorio como este de forma segura y por tanto está deshabilitado por omisión.
N: Vea la página de manual apt-secure(8) para los detalles sobre la creación de repositorios y la configuración de usuarios.
W: El objetivo Packages (main/binary-amd64/Packages) está configurado varias veces en /etc/apt/sources.list.d/google-earth.list:1 y /etc/apt/sources.list.d/google-earth.list:2
W: El objetivo Packages (main/binary-i386/Packages) está configurado varias veces en /etc/apt/sources.list.d/google-earth.list:1 y /etc/apt/sources.list.d/google-earth.list:2
W: El objetivo Packages (main/binary-all/Packages) está configurado varias veces en /etc/apt/sources.list.d/google-earth.list:1 y /etc/apt/sources.list.d/google-earth.list:2
W: El objetivo Translations (main/i18n/Translation-es_ES) está configurado varias veces en /etc/apt/sources.list.d/google-earth.list:1 y /etc/apt/sources.list.d/google-earth.list:2
W: El objetivo Translations (main/i18n/Translation-es) está configurado varias veces en /etc/apt/sources.list.d/google-earth.list:1 y /etc/apt/sources.list.d/google-earth.list:2
W: El objetivo Translations (main/i18n/Translation-en) está configurado varias veces en /etc/apt/sources.list.d/google-earth.list:1 y /etc/apt/sources.list.d/google-earth.list:2
W: El objetivo Packages (main/binary-amd64/Packages) está configurado varias veces en /etc/apt/sources.list.d/google-earth.list:1 y /etc/apt/sources.list.d/google-earth.list:3
W: El objetivo Packages (main/binary-i386/Packages) está configurado varias veces en /etc/apt/sources.list.d/google-earth.list:1 y /etc/apt/sources.list.d/google-earth.list:3
W: El objetivo Packages (main/binary-all/Packages) está configurado varias veces en /etc/apt/sources.list.d/google-earth.list:1 y /etc/apt/sources.list.d/google-earth.list:3
W: El objetivo Translations (main/i18n/Translation-es_ES) está configurado varias veces en /etc/apt/sources.list.d/google-earth.list:1 y /etc/apt/sources.list.d/google-earth.list:3
W: El objetivo Translations (main/i18n/Translation-es) está configurado varias veces en /etc/apt/sources.list.d/google-earth.list:1 y /etc/apt/sources.list.d/google-earth.list:3
W: El objetivo Translations (main/i18n/Translation-en) está configurado varias veces en /etc/apt/sources.list.d/google-earth.list:1 y /etc/apt/sources.list.d/google-earth.list:3
W: El objetivo Packages (main/binary-amd64/Packages) está configurado varias veces en /etc/apt/sources.list.d/google-earth.list:1 y /etc/apt/sources.list.d/google-earth.list:4
W: El objetivo Packages (main/binary-i386/Packages) está configurado varias veces en /etc/apt/sources.list.d/google-earth.list:1 y /etc/apt/sources.list.d/google-earth.list:4
W: El objetivo Packages (main/binary-all/Packages) está configurado varias veces en /etc/apt/sources.list.d/google-earth.list:1 y /etc/apt/sources.list.d/google-earth.list:4
W: El objetivo Translations (main/i18n/Translation-es_ES) está configurado varias veces en /etc/apt/sources.list.d/google-earth.list:1 y /etc/apt/sources.list.d/google-earth.list:4
W: El objetivo Translations (main/i18n/Translation-es) está configurado varias veces en /etc/apt/sources.list.d/google-earth.list:1 y /etc/apt/sources.list.d/google-earth.list:4
W: El objetivo Translations (main/i18n/Translation-en) está configurado varias veces en /etc/apt/sources.list.d/google-earth.list:1 y /etc/apt/sources.list.d/google-earth.list:4
madrid@3ESO:~$ sudo apt install google-earth-stable
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias
Leyendo la información de estado... Hecho
E: No se ha podido localizar el paquete google-earth-stable
madrid@3ESO:~$ "

Pues eso, que no ha localizado el paquete.

Sigo igual. Algo hago mal, pero no sé qué.

Gracias por la ayuda.

Muchas gracias, Ezequiel, por la sugerencia. A ver si les convenzo de que lo usen...

Un saludo.
Carmen.
TIC.
Aprendiendo siempre.

dgonzalezarroyo
Mensajes: 717
Registrado: 07 Abr 2010, 10:42
Contactar:

Re: Google earth en Max 9.5

Mensaje por dgonzalezarroyo » 10 Oct 2018, 17:14

Hola

Sigues probando en el mismo ordenador, ¿no? Creo que hay un archivo que está "corrupto" (por decirlo de alguna manera), después de los errores de los primeros intentos. Ejecuta estos comandos, muéstrame lo que sale en pantalla y ya te digo:

Código: Seleccionar todo

cat /etc/apt/sources.list

Código: Seleccionar todo

cat /etc/apt/sources.list.d/google-earth.list

Código: Seleccionar todo

ls -al /etc/apt

Código: Seleccionar todo

ls -al /etc/apt/sources.list.d
David González, Profesor de Tecnología

Imagen

ticcolon
Mensajes: 47
Registrado: 30 Sep 2015, 10:27
Ubicación: Villaverde
Contactar:

Re: Google earth en Max 9.5

Mensaje por ticcolon » 09 May 2019, 16:19

Yo consigo instalarlo, pero no que se vea y funcione correctamente. Adjunto imagen.
¿Alguna sugerencia?

Imagen
Juan José Bueso Bello
Coordinador TIC del CEIP Cristóbal Colón (Villaverde - Madrid)
www.colontic.blogspot.com

ezequiel
Mensajes: 1349
Registrado: 03 Mar 2005, 14:02

Re: Google earth en Max 9.5

Mensaje por ezequiel » 09 May 2019, 18:06

Yo usaría Marble.

No es lo mismo y requiere su tiempo de atención y dominio pero por filosofía creo que merece la pena. Además es bastante espectacular.

Dicho esto, te paso un enlace con debs de Google Earth:

https://deb.pkgs.org/universal/google-e ... 4.deb.html para 64 bits

y

https://deb.pkgs.org/universal/google-e ... 6.deb.html para 32 bits

No se si los has visto o si tienes otros más actualizados.

Ya nos contarás.
¡¡¡Se libre!!!

¡¡¡Usa MAX!!!
Imagen

luisgarcia
Mensajes: 9
Registrado: 26 Dic 2018, 09:05
Ubicación: Madrid

Re: Google earth en Max 9.5

Mensaje por luisgarcia » 14 May 2019, 20:22

Buenas noches yo encontre una versión que funciona correctamente en MAX 9.5 y MAX 10.

Después de darle muchas vueltas es por la versión que estéis utilizando (a mi me paso) y de la tarjeta gráfica en el equipo (pantalla negra).

La versión que os recomiendo y que a mi me ha funcionado es la siguiente: google-earth-pro-stable_7.1.8.3036-r0_amd64.deb

Sino la encontráis me lo indicáis y la subo.

Saludos y gracias.
Luis

Técnico de apoyo de los TIC

Ahí donde no haya una solución, nosotros la buscamos.

dgonzalezarroyo
Mensajes: 717
Registrado: 07 Abr 2010, 10:42
Contactar:

Re: Google earth en Max 9.5

Mensaje por dgonzalezarroyo » 14 May 2019, 21:53

luisgarcia escribió:
14 May 2019, 20:22
Buenas noches yo encontre una versión que funciona correctamente en MAX 9.5 y MAX 10.

Después de darle muchas vueltas es por la versión que estéis utilizando (a mi me paso) y de la tarjeta gráfica en el equipo (pantalla negra).

La versión que os recomiendo y que a mi me ha funcionado es la siguiente: google-earth-pro-stable_7.1.8.3036-r0_amd64.deb

Sino la encontráis me lo indicáis y la subo.

Saludos y gracias.
Muchas gracias por compartir la solución.
David González, Profesor de Tecnología

Imagen

ticcolon
Mensajes: 47
Registrado: 30 Sep 2015, 10:27
Ubicación: Villaverde
Contactar:

Re: Google earth en Max 9.5

Mensaje por ticcolon » 16 May 2019, 11:20

Efectivamente, se ha solucionado con esa versión. Añado que después hay que bloquear la actualización del paquete "google-earth-pro-stable", porque si ejecutas el apt.get update && upgrade, el programa vuelve a dejar de funcionar.

Yo lo he hecho en synaptic y también con el comando:

Código: Seleccionar todo

sudo apt-mark hold google-earth-pro-stable
Muchas gracias, Luis.
Juan José Bueso Bello
Coordinador TIC del CEIP Cristóbal Colón (Villaverde - Madrid)
www.colontic.blogspot.com

ezequiel
Mensajes: 1349
Registrado: 03 Mar 2005, 14:02

Re: Google earth en Max 9.5

Mensaje por ezequiel » 16 May 2019, 11:43

¡Genial!

Gracias por el truco final :D
¡¡¡Se libre!!!

¡¡¡Usa MAX!!!
Imagen

luisgarcia
Mensajes: 9
Registrado: 26 Dic 2018, 09:05
Ubicación: Madrid

Re: Google earth en Max 9.5

Mensaje por luisgarcia » 17 May 2019, 21:27

ticcolon escribió:
16 May 2019, 11:20
Efectivamente, se ha solucionado con esa versión. Añado que después hay que bloquear la actualización del paquete "google-earth-pro-stable", porque si ejecutas el apt.get update && upgrade, el programa vuelve a dejar de funcionar.

Yo lo he hecho en synaptic y también con el comando:

Código: Seleccionar todo

sudo apt-mark hold google-earth-pro-stable
Muchas gracias, Luis.
De nada para eso estamos.

Saludos.
ezequiel escribió:
16 May 2019, 11:43
¡Genial!

Gracias por el truco final :D
De nada para eso estamos.

Saludos.
Luis

Técnico de apoyo de los TIC

Ahí donde no haya una solución, nosotros la buscamos.

Responder