No puedo usar Google Chrome 32 bits (old) en MAX 9 32 bits

Utilice este foro para realizar propuestas de aplicaciones que le gustaría ver incorporadas a MAX a través de la página +Aplicaciones

Moderadores: dgonzalezarroyo, ismagago, ezequiel, jrodriguezpascua

Responder
Antonio Ruiz
Mensajes: 174
Registrado: 21 Feb 2008, 09:32

No puedo usar Google Chrome 32 bits (old) en MAX 9 32 bits

Mensaje por Antonio Ruiz »

Ni siquiera deja navegar...

¿Es un tema puntual de algún elemento que haya podido instalarse mal o ya es imposible usar Chrome 32 bits versión 42 en MAX 32 bits actualizado?
Además de desinstalar y reinstalar también he utilizado sudo apt-get purge google-chrome-stable y vuelto a reinstalar y da el mismo resultado.
Versiones antiguas...:
https://google-chrome.uptodown.com/ubuntu
https://google-chrome.en.uptodown.com/ubuntu/old

He intentado acceder al submenú de extensiones y no accede.

Saludos.
Adjuntos
chrome.png
chrome.png (92.65 KiB) Visto 1344 veces

mariodebian
Mensajes: 581
Registrado: 05 Ene 2008, 21:00
Contactar:

Re: No puedo usar Google Chrome 32 bits (old) en MAX 9 32 bi

Mensaje por mariodebian »

Y, ¿por qué no usas chromium? que va instalado de serie...

Antonio Ruiz
Mensajes: 174
Registrado: 21 Feb 2008, 09:32

Re: No puedo usar Google Chrome 32 bits (old) en MAX 9 32 bi

Mensaje por Antonio Ruiz »

Estaba intentando probar para usar el plugin de bibloq online directamente en Chrome 32 bits para ver si es viable o no, pero es que ni en chromium me ha dejado instalar ese plug-in ya, pues se descarga una versión de Web2board para 64 bits cuando estoy en MAX 32 bits... Al menos, hoy. Se ve debajo en la captura.
Adjuntos
64d.png
64d.png (17.83 KiB) Visto 1341 veces
64c.png
64c.png (32.53 KiB) Visto 1341 veces
64b.png
64b.png (71.61 KiB) Visto 1341 veces

Antonio Ruiz
Mensajes: 174
Registrado: 21 Feb 2008, 09:32

Re: No puedo usar Google Chrome 32 bits (old) en MAX 9 32 bi

Mensaje por Antonio Ruiz »

Esto es lo que sale antes de descargar... No me deja meter un cuarto archivo de imagen.
Adjuntos
bitbloq2.png
bitbloq2.png (48.24 KiB) Visto 1341 veces

mariodebian
Mensajes: 581
Registrado: 05 Ene 2008, 21:00
Contactar:

Re: No puedo usar Google Chrome 32 bits (old) en MAX 9 32 bi

Mensaje por mariodebian »

Web2board lo puedes descargar manualmente de aquí: https://github.com/bq/web2board/releases (tanto en 32 como en 64 bit)

Web2board no es un plugin de navegador, es un puente de conexión entre un puerto que escucha en local y un dispositivo serie (ttyUSBX)

Debería ser indiferente el navegador que se utilice.

Antonio Ruiz
Mensajes: 174
Registrado: 21 Feb 2008, 09:32

Re: No puedo usar Google Chrome 32 bits (old) en MAX 9 32 bi

Mensaje por Antonio Ruiz »

Gracias por el enlace, Mario.

Y vaya despiste. ¡Mira que lo he hecho veces! Si pulsas en Ver todos los sistemas operativos sale la versión para 32 bits también. Hay días...

El término plug-in y de pensar más en Chrome se debe a la costumbre de los recuerdos de cómo funcionaba antes y se precisaba Chrome y una extensión.
http://diwo.bq.com/antes-de-empezar-2/

De todas formas, además, si intentas arrancar bitbloq en Firefox avisan de...
¡Atención! Bitbloq sólo es 100% compatible con el navegador de escritorio Chrome.
Si entras desde este navegador es posible que haya cosas que no funcionen correctamente.
Continuar de todos modos

Y efectivamente, si intentas arrastrar los bloques con Firefefox, no me ha dejado.

He probado luego con Chrome y sí ha dejado funcionar bien con con bitbloq en línea. Tras instalar el adecuado pulsando en standar-web2board-installer y luego activando web2board desde Accesorios web2board Launcher, ha cargado bien la placa.

Gracias por puntualizarlo.

Responder