¿Fallo en el Aula Virtual?

Foro de Coordinadores TIC de la Comunidad de Madrid
Responder
TicTacBoom
Mensajes: 32
Registrado: 14 Sep 2020, 01:16

¿Fallo en el Aula Virtual?

Mensaje por TicTacBoom »

Hola, no sé qué pasa, pero no puedo recuperar el curso de un compañero que ha quitado el acceso a invitados y se ha desmatriculado. Antes podía hacerlo, pero hoy, no me deja entrar en ningún curso de ningún compañero. Si intento entrar como el rol de su usuario, tampoco aparece y antes si. También hay fallo con las tareas: algunos alumnos ven la entrega y otros no pueden ver el entregar tarea .No entiendo que puede estar pasando.

¿Al alguien le está pasando?

Gracias. Un saludo.
dgonzalezarroyo
Mensajes: 1498
Registrado: 07 Abr 2010, 10:42
Contactar:

Re: ¿Fallo en el Aula Virtual?

Mensaje por dgonzalezarroyo »

¿Quién se ha desmatriculado? ¿El profesor del curso? Si es así, lo primero sería tener a alguien en el curso con ese rol

¿Con qué rol entras al aula virtual?

Un saludo
David González, Profesor de Tecnología

Imagen

http://social.educa.madrid.org/dgonzalezarroyo
TicTacBoom
Mensajes: 32
Registrado: 14 Sep 2020, 01:16

Re: ¿Fallo en el Aula Virtual?

Mensaje por TicTacBoom »

Al final no está desmatriculado y tiene asignado el rol de profesor. Ayer no podía entrar yo, hoy sí que puedo, pero en métodos de matriculación no deja seleccionar nada para hacer accesible el curso. Tampoco me deja poder hacer una copia para restaurar. Entró con la cuenta de Tic y también con la del centro. También he probado a matricularme yo como profesor con mi usuario de EducaMadrid y nada. El curso aparece sin ningún icono (ni candado, ni la "i").
Un saludo.
dgonzalezarroyo
Mensajes: 1498
Registrado: 07 Abr 2010, 10:42
Contactar:

Re: ¿Fallo en el Aula Virtual?

Mensaje por dgonzalezarroyo »

TicTacBoom escribió: 26 Nov 2020, 19:05 en métodos de matriculación no deja seleccionar nada para hacer accesible el curso. Tampoco me deja poder hacer una copia para restaurar. Entró con la cuenta de Tic y también con la del centro.
Hola. Los métodos de matriculación sólo puede modificarlos alguien con rol de profesor. Con restaurar pasa lo mismo.
TicTacBoom escribió: 26 Nov 2020, 19:05 También he probado a matricularme yo como profesor con mi usuario de EducaMadrid y nada. El curso aparece sin ningún icono (ni candado, ni la "i").
Me temo que puede que tu compañero haya desactivado la matriculación manual (y la ha "liado parda", desactivando así su propia cuenta). ¿Puede ser?
David González, Profesor de Tecnología

Imagen

http://social.educa.madrid.org/dgonzalezarroyo
TicTacBoom
Mensajes: 32
Registrado: 14 Sep 2020, 01:16

Re: ¿Fallo en el Aula Virtual?

Mensaje por TicTacBoom »

Si, eso es lo que he hecho. ¿Alguna solución? ¿Hay alguna forma de hacer una copia de su curso? Esa opción tampoco me aparece ahora y hace poco le pasó a otro compañero y le pude hacer copia del curso y restaurárselo.
También ha desaparecido la opción de entrar como el usuario.
Sigue el problema de la tarea con algunos alumnos. A algunos les aparece el entregar y a otros no. Igualmente, a los alumnos el calendario les aparece con todas las materias si entran desde el móvil y desde el ordenador solo con tu materia. Pasan cosas muy ilógicas.
dgonzalezarroyo
Mensajes: 1498
Registrado: 07 Abr 2010, 10:42
Contactar:

Re: ¿Fallo en el Aula Virtual?

Mensaje por dgonzalezarroyo »

Yo miraría en la lista de participantes del curso, tal vez el usuario esté inactivo y puedas activarlo de alguna manera...

Otra posibilidad, menos ortodoxa, es buscar algún usuario que esté matriculado y activo, darle el rol de profesor, y que sea él el que vuelva a activar la matriculación manual.
David González, Profesor de Tecnología

Imagen

http://social.educa.madrid.org/dgonzalezarroyo
Responder