como instalar el nuevo DNIe en Max

Foro para que los usuarios de MAX consulten las dudas que puedan tener.

Moderadores: dgonzalezarroyo, ismagago, ezequiel, jrodriguezpascua

Responder
Valon
Mensajes: 14
Registrado: 06 Mar 2015, 10:49

como instalar el nuevo DNIe en Max

Mensaje por Valon »

Hola,
No tengo muchos conocimientos de linux, estoy intentando configurar lector DNIe para el nuevo DNI y encontré que hace falta:
" actualizar a las librerías nuevas 1.6.1 de otra forma no funcionarán los nuevos DNIe".

En el gestor de paquetes aparece: libpkcs11-dnie 1.5.3

Alguien sabe cómo se puede solucionar.

Muchas gracias por vuestro trabajo.
Adjuntos
dnie.png
dnie.png (22 KiB) Visto 619 veces
dgonzalezarroyo
Mensajes: 1505
Registrado: 07 Abr 2010, 10:42
Contactar:

Re: como instalar el nuevo DNIe en Max

Mensaje por dgonzalezarroyo »

Voy a preguntar, porque tal vez se resuelva con la MAX 11, que saldrá pronto. Un saludo.
David González, Profesor de Tecnología

Imagen

http://social.educa.madrid.org/dgonzalezarroyo
roberto.mengibar
Mensajes: 60
Registrado: 27 Sep 2012, 10:27

Re: como instalar el nuevo DNIe en Max

Mensaje por roberto.mengibar »

Según la página de la Policía Nacional, para Ubuntu 20.04 que es la que estará basada MAX11, se instalará la versión 1.6.1 del DNI electrónico por lo que se supone que ya te funcionaría. Para Ubuntu 18.04 que es en la que está basada la MAX10 tal como comentas la última versión es la 1.5.3 y no creo que saquen ya versiones nuevas para Ubuntu 18.03.
Adjuntos
version_dni_20.04.jpg
version_dni_20.04.jpg (127.71 KiB) Visto 606 veces
dgonzalezarroyo
Mensajes: 1505
Registrado: 07 Abr 2010, 10:42
Contactar:

Re: como instalar el nuevo DNIe en Max

Mensaje por dgonzalezarroyo »

Hola otra vez. Aqui hay un hilo sobre el DNI electrónico y MAX 10 viewtopic.php?f=3&t=4559
David González, Profesor de Tecnología

Imagen

http://social.educa.madrid.org/dgonzalezarroyo
Valon
Mensajes: 14
Registrado: 06 Mar 2015, 10:49

Re: como instalar el nuevo DNIe en Max

Mensaje por Valon »

Hola,

Siguiendo la explicación del hilo anterior, no lee el nuevo Dnie.
Aunque puede ser que yo no esté haciendo el proceso correctamente.

Supongo que hará falta Ubuntu 20...Max11.

Gracias.
Responder