Problemas de impresion con impresora Canon LBP3460 de la CAM

Foro para que los usuarios de MAX consulten las dudas que puedan tener.

Moderadores: dgonzalezarroyo, ismagago, ezequiel, jrodriguezpascua

Responder
dgutierrezrojas
Mensajes: 7
Registrado: 20 Nov 2020, 00:21

Problemas de impresion con impresora Canon LBP3460 de la CAM

Mensaje por dgutierrezrojas »

Buenos días,

Después de instalar MAX en distintos ordenadores tenemos una impresora Canon LBP3460 de la CAM que hace cosas realmente extrañas. Fundamentalmente el mayor problema es que deja caracteres en blanco entre las palabras que se imprimen. Lo curioso es que esto ocurre solo si imprimes de continuo. Por ejemplo, si quiero imprimir 4 hojas seguidas, a partir de la tercera ya lo empieza a hacer. En cambio, si se imprimen las hojas una a una, no hay problema, lo imprime bien.

Todos los drivers están instalados correctamente e incluso he buscado por Internet otros posibles drivers y nada, es imposible que imprima correctamente. He cambiado las propiedades de la impresión tanto a nivel del configurador de la impresora como desde LibreOffice y tampoco. Desde una máquina Windows no tiene problemas, siempre imprime bien.

He visto en un foro anterior que esto ya ha pasado antes con este mismo modelo e indica que es un problema de configuración de fábrica y que en internet hay videos sobre como solucionarlo, pero por mas que he mirado, no he encontrado nada.

¿Alguna idea de qué puede estar ocurriendo?

Muchas gracias.

Saludos.
ivan.delvalle
Mensajes: 2
Registrado: 09 Mar 2021, 11:15

Re: Problemas de impresion con impresora Canon LBP3460 de la CAM

Mensaje por ivan.delvalle »

En principio podría ser que no se haya cargado bien el ppd.
Te adjunto un link donde puedes descargar el ppd: https://www.openprinting.org/printer/Ca ... n-LBP-3460
Responder