SOLUCIONADO Max: Configurando el sistema de destino. Y de ahí no sale.

Dudas sobre la instalación de MAX.

Moderadores: dgonzalezarroyo, ismagago, ezequiel, jrodriguezpascua

Responder
jmoyayanguela
Mensajes: 10
Registrado: 18 Nov 2020, 16:04

SOLUCIONADO Max: Configurando el sistema de destino. Y de ahí no sale.

Mensaje por jmoyayanguela »

Estimados compañeros:
Es la segunda vez que intento instalar Max para poder completar el curso de Tic. La verdad es que no me tomé mucha prisa porque entre finales del curso pasado y principios de este había instalado dos veces Debian sin ningún problema, amén de cosas raras como ReactOS. Pero no hay manera de instalar Max (quizá mis problemas se deban a que odio Ubuntu).

El sistema para la instalación en "Configurando el sistema de destino". Dmesg no muestra mensajes demasiado raros. Queda memoria. Queda disco duro. Lo que no queda es paciencia en mi alma. 4 horas. Antes, lo mejor de linux es que no era windows. Ahora, lo peor de linux es, precisamente, que es tan pelma como windows.
Virtualbox.jpg
Virtualbox.jpg (228.95 KiB) Visto 353 veces
Estoy instalando dentro de una virtualbox de oracle. Podría haber usado Qemu, pero es más lento. Le he dado disco duro a cascoporro (Debian funciona con solo 4 gigas, a esto le he dado 32), así como abundante ram. Puedo abrir la terminal y jugar al solitario mientras espero, pero no creo que sea la solución, teniendo en cuenta que en el intento anterior dejé el ordenador toda la noche.

No puedo hacer la solución para "waiting for unnatended upgr" https://techtips.easycloudsolutions.com ... r-to-exit/ porque el kernel y el arranque no se han instalado aún, por alguna razón desconocida.
¿Alguna solución?


----------------------------
Slackware ruled. Debian works. Ubuntu is evil.
Última edición por jmoyayanguela el 16 Dic 2020, 15:23, editado 1 vez en total.
dgonzalezarroyo
Mensajes: 1494
Registrado: 07 Abr 2010, 10:42
Contactar:

Re: Max: Configurando el sistema de destino. Y de ahí no sale.

Mensaje por dgonzalezarroyo »

Hola

No lo entiendo. He hecho muchísimas instalaciones de MAX (en físico y en máquina virtual, también con virtualbox) y no es una instalación lenta, sino todo lo contrario. Y con 2 Gb de RAM.

¿Has comprobado el md5 de la ISO?

O tal vez algún parámetro de configuración de virtualbox, aunque deberían valer los parámetros "estándar", aunque con MAX 10, creo recordar que uso el "ICH9 chipset"

Un saludo
David González, Profesor de Tecnología

Imagen

http://social.educa.madrid.org/dgonzalezarroyo
jmoyayanguela
Mensajes: 10
Registrado: 18 Nov 2020, 16:04

SOLUCIONADO: Max: Configurando el sistema de destino. Y de ahí no sale.

Mensaje por jmoyayanguela »

Solucionado. Era un problema de Virtualbox.
Hay que activar el soporte de EFI en virtualbox porque el instalador del bootloader Ubuntu 64 espera que el ordenador de destino tenga soporte de EFI.
Me costó encontrar el mensaje de error (algo así como /proc/sys/firmware/efi... not found), porque el programa que lo provocaba solo lo mostraba si se ejecutaba en una consola, no en la ventana de información del instalador.

De todas formas, es un problema bastante molesto, porque aparece cuando estamos a punto de acabar y nos obliga a empezar desde el principio.

P.D. EFI también me dio problemas cuando decidí rendirme y borrar un USB para meter el sistema en él. Tuve que usar RUFUS dos veces.

Saludos.
Responder